Page MenuHomeLubuntu Development

lxqt-archiver - Add libqt5x11extras5-dev as a build-dependency (patch file) [Solves Build Fail #38 in focal_stable_backports_lxqt-archiver]
ActivePublic

Authored by ItzSwirlz on Jun 17 2020, 3:52 PM.
Index: lxqt-archiver-0.1.0/debian/control
===================================================================
--- lxqt-archiver-0.1.0.orig/debian/control
+++ lxqt-archiver-0.1.0/debian/control
@@ -7,6 +7,7 @@ Build-Depends: cmake,
debhelper-compat (= 12),
libjson-glib-dev,
libmagic-dev,
+ libqt5x11extras5-dev,
lxqt-build-tools
Standards-Version: 4.5.0
Homepage: https://github.com/lxqt/lxqt-archiver

Event Timeline

ItzSwirlz created this paste.Jun 17 2020, 3:52 PM