Page MenuHomeLubuntu Development

qterminal on arm64, armhf, ppc64el-unknown why failing
ActivePublic

Authored by ItzSwirlz on Jun 22 2020, 2:38 PM.
+------------------------------------------------------------------------------+
| Install qterminal build dependencies (apt-based resolver) |
+------------------------------------------------------------------------------+
Installing build dependencies
Reading package lists...
Building dependency tree...
Reading state information...
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:
The following packages have unmet dependencies:
sbuild-build-depends-qterminal-dummy : Depends: libqtermwidget5-0-dev (>= 0.15.0) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
Merged Build-Depends: debhelper-compat (= 12), libkf5windowsystem-dev, libqt5svg5-dev, libqt5x11extras5-dev, libqtermwidget5-0-dev (>= 0.15.0), libutf8proc-dev, libx11-dev, lxqt-build-tools (>= 0.7.0)
Filtered Build-Depends: debhelper-compat (= 12), libkf5windowsystem-dev, libqt5svg5-dev, libqt5x11extras5-dev, libqtermwidget5-0-dev (>= 0.15.0), libutf8proc-dev, libx11-dev, lxqt-build-tools (>= 0.7.0)
dpkg-deb: building package 'sbuild-build-depends-qterminal-dummy' in '/<<BUILDDIR>>/resolver-JLaSrS/apt_archive/sbuild-build-depends-qterminal-dummy.deb'.

Event Timeline

ItzSwirlz created this paste.Jun 22 2020, 2:38 PM