Page MenuHomeLubuntu Development

Qt 4 Removal
Closed, ResolvedPublic

Description

We need to see if we have anything Qt 4 on our ISO, and if we do, it needs to get axed.

I'm working to remove Qt 4 from the archive and I'd like to make sure we can get our ducks in a row if needed.

Related Objects

StatusAssignedTask
OpenNone
Resolvedwxl

Event Timeline

tsimonq2 created this task.

FYI: Debian tweaked fcitx to vehemently oppose fcitx-module-quickphrase-editor (Qt 4) in lieu of fcitx5-module-quickphrase-editor and also fcitx-qt5 to drop the fcitx-module-quickphrase-editor virtual package that provided fcitx5-module-quickphrase-editor. However, because of the Qt transition, fcitx-qt5 is stuck in proposed. Because of us having only half of this two part fix, our images (also Kubuntu, Kylin) have been failing to build since the 25th.

wxl claimed this task.

I will assume this has been long resolved.