Page MenuHomeLubuntu Development

Screengrab not set to launch on PrtSc in 19.10
Closed, InvalidPublic

Description

Screengrab is not set to launch with the obvious keybinding of PrtSc in 19.10. Not a big issue, but maybe something to fix for the LTS? It confused me into thinking there was no screengrabbing utility for a while...

Event Timeline

EinarMostad renamed this task from Screengrab not set to launch on PrtSc to Screengrab not set to launch on PrtSc in 19.10.Oct 26 2019, 11:40 AM
EinarMostad updated the task description. (Show Details)
EinarMostad added a project: Development Team.
EinarMostad updated the task description. (Show Details)
EinarMostad added a project: Restricted Project.Oct 26 2019, 11:50 AM
apt-ghetto triaged this task as Normal priority.
apt-ghetto removed a project: Restricted Project.
apt-ghetto added a subscriber: apt-ghetto.
wxl added a subscriber: wxl.Oct 29 2019, 12:43 AM

@The_LoudSpeaker we should maybe SRU this in 19.10.

wxl closed this task as Invalid.Oct 29 2019, 7:17 PM

Actually @EinarMostad it seems this is not an issue at all. I was remembering T84: Change default screenshot utility to screengrab from lximage-qt. and thinking we had failed to take care of the shortcut but it seems that's not the case:

	[Print.29]
	Comment=screen shot
	Enabled=true
	Exec=screengrab

Strange. I was trying to take s screenshot and hitting PrtSc did nothing, but when I do it now, it launches Screengrab. Hm. Maybe some sort of user error?

wxl added a comment.Nov 4 2019, 6:39 PM

User error? Never heard of it 😆