Page MenuHomeLubuntu

Drop py2 dependencies
Open, Needs TriagePublic

Description

Standard Ubuntu and such no longer ship Py2 by default. So why're we? Python 3 is the 'Standard Python" now, and should be used, and where possible Py2 package deps should be dropped or updated.

Event Timeline

teward created this task.Nov 13 2018, 12:17 PM
teward created this object in space S1 Public.
teward created this object with edit policy "Custom Policy".

Digging, it's the zh-hans language support. in the seed. Drop that and we should be able to drop Py2 as a dependency.

Alternatively, remove the language packs after installation, like standard Ubuntu does if the langs are not needed or selected.